Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Afm pipe

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Punto Enthusiast
    Join Date
    Mar 2005
    Location
    Bolton
    Posts
    320

    Afm pipe

    Well I wanted to get my filter behind the opening on my morrettes so ordered some 3" alloy pipe and plumbed it in




    Now took it to the drag strip today, went easy on the way there no boost really but on the track it didn't perform well at all, boost was all over the place and just wasn't constant causing loss of power.
    Obviously I'm gonna put the original pipe back on and see how it is but should this upgrade caused the problem, too much air flow and the afm doesn't like it?

  2. #2
    Punto Enthusiast
    Join Date
    Oct 2011
    Location
    Pontypool
    Posts
    273
    I think it could be more to do with the length or diameter of the alloy pipe? I'm sure someone on here had stalling issues and it turned out to be the alloy pipe.

  3. #3
    Punto know it all
    Join Date
    May 2006
    Location
    broadstairs kent
    Posts
    8,176
    Yep, heard this many times now.

  4. #4
    Punto Enthusiast
    Join Date
    Mar 2005
    Location
    Bolton
    Posts
    320
    Argh right cheers guys, was gutted it wasn't performing right. But I have seen people like superman do this, is it because I'm on seb2 and would need remapping if I wanted to keep the pipe?

  5. #5
    Punto Enthusiast
    Join Date
    Oct 2011
    Location
    Pontypool
    Posts
    273
    A map may sort it, I guess its because of the larger pipe it takes the air ratio outside of the MAF perimeters? I have no idea....wasn't Superman using Megasquirt or something though?

  6. #6
    Punto know it all
    Join Date
    May 2006
    Location
    broadstairs kent
    Posts
    8,176
    I'm sure it's the length of the pipe.

    Id just cut it down and fit an air feed from the morrette.

  7. #7
    Punto Enthusiast
    Join Date
    Mar 2005
    Location
    Bolton
    Posts
    320
    What I will do is put the original back on and I should be able to get the filter out the morrettes with that 45 elbow.

  8. #8
    Loves a bit o' boost! WilkyWay's Avatar
    Join Date
    Feb 2004
    Location
    Durham NE
    Posts
    10,082
    It could be the new set up changing the way the air is going through the AFM and upsetting it a bit. That happened on the Evo when I changed the intake without changing the map. And the Bosch AFM design is 10 years older so might not like the change.

  9. #9
    Lifeless Geek - need to get out more! Todd's Avatar
    Join Date
    Jan 2008
    Location
    Dartford
    Posts
    11,562
    Id put the afm direct behind the filter, thats where its designed to sit

    Sent from my GT-I9505 using Tapatalk

  10. #10
    Punto Enthusiast
    Join Date
    Mar 2005
    Location
    Bolton
    Posts
    320
    Argh right that might be a good call Todd, so the problem might not be the new pipe but the elbow I've used for the filter.

Page 1 of 3 123 LastLast

Similar Threads

  1. Little vac pipe on metal boost pipe
    By GarvGT in forum Turbocharged Models Engine and Exhaust
    Replies: 20
    Last Post: 14th April 2012, 00:08
  2. GT exhaust down pipe and decat pipe.
    By MartinGT in forum Car Parts Wanted
    Replies: 1
    Last Post: 22nd June 2010, 11:58
  3. pipe from turbo 2 boost pipe
    By sporting90hp in forum Turbocharged Models Engine and Exhaust
    Replies: 4
    Last Post: 18th October 2008, 19:27
  4. Oil breather pipe and turbo to afm pipe
    By Mark in forum Turbocharged Models Engine and Exhaust
    Replies: 0
    Last Post: 27th September 2008, 11:47
  5. Oil breather pipe from block to inlet pipe...
    By Paul_75SX in forum Turbocharged Models Engine and Exhaust
    Replies: 17
    Last Post: 3rd May 2004, 18:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •