Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Need help with an annoying problem

  1. #1
    Punto Lover
    Join Date
    Mar 2011
    Location
    nottingham
    Posts
    995

    Need help with an annoying problem

    Today I set bout getting car ready for mot

    Replace front wiper motor as the blades Neva moved when I put on wind screen jets
    Could it simply be. Fuse if so witch 1

    Also changed coil packs did them properly and 1 at a time ect
    Turn engine on nd my injector light is lit

    Only a Couple weeks back w8man did cambelt nd full service apart from fuel filter as I had to go work
    Nd I forgot to get new ht leads

    Could it be due to fuel filter nd ht leads being old why my light is lit?

    But the car it self drives spot on

    Help need please

    Thanks for reading

  2. #2
    Punto Lover
    Join Date
    Sep 2004
    Location
    leeds
    Posts
    618
    do a blink test to find out what codes causing the light to come on

  3. #3
    Punto Lover
    Join Date
    Mar 2011
    Location
    nottingham
    Posts
    995
    How you do that never done one before

  4. #4
    Punto know it all
    Join Date
    May 2006
    Location
    broadstairs kent
    Posts
    8,178
    I'm pretty sure you can't do a blink test on a sporting.

  5. #5
    Punto know it all
    Join Date
    Sep 2008
    Location
    West Midlands
    Posts
    4,845
    The wipers dont move when you pull the stalk back to operate the washers.you have to move the stalk to down for flick wipe or up 1.slow speed 2.for fast.
    Is this a GT or Sporting (1.2 or 1.6?).
    The light is likely to be an air leak.if its running fine then i dout you have anything wrong with old ht leads or that the old fuel filter will have put the light on. A wire may simply need reconnecting......

  6. #6
    Punto Lover
    Join Date
    Mar 2011
    Location
    nottingham
    Posts
    995
    I've got a sporting

    I'm sure it worked before when pulled it back

    Right I'll unplug nd plug back in tomoz

    Thank you lads for help/advise

  7. #7
    Punto Lover
    Join Date
    Mar 2011
    Location
    nottingham
    Posts
    995
    Sporting 1.2

  8. #8
    Punto Enthusiast
    Join Date
    Apr 2011
    Location
    Nottinghamshire
    Posts
    197
    You need to wash that car of yours it's ditched lol


    Sent from my iPhone using Tapatalk

  9. #9
    Punto Lover
    Join Date
    Mar 2011
    Location
    nottingham
    Posts
    995
    Why when have you seen it ?

  10. #10
    Punto Lover
    Join Date
    Mar 2011
    Location
    nottingham
    Posts
    995
    She failed mot
    On the following

    One side light apparently blue but I changed then to clear ones ( changed to dull ones now )

    Emissions ( replaced cat so far gonna get a lambda today )

    Two rear tyres ( replaced last night )

    And hand break ( sorting tonight )

    Retest tomoz hopefully

Page 1 of 2 12 LastLast

Similar Threads

  1. second annoying problem!!!
    By jimme*123 in forum Turbocharged Models Engine and Exhaust
    Replies: 10
    Last Post: 4th October 2009, 15:24
  2. annoying problem..
    By PuntoGTturbo in forum Turbocharged Models Engine and Exhaust
    Replies: 9
    Last Post: 22nd May 2009, 15:42
  3. Annoying cutting out problem
    By crompyGT3 in forum Turbocharged Models Engine and Exhaust
    Replies: 6
    Last Post: 5th May 2007, 22:08
  4. Problem/annoying
    By Propecy in forum I.C.E., Security and Electrical
    Replies: 3
    Last Post: 27th May 2005, 13:32
  5. Annoying problem.....
    By joey_turbo in forum Technobabble
    Replies: 5
    Last Post: 27th September 2004, 09:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •